匯豐 PayMe 下月更新 手機系統版本過舊將無法使用

Share

匯豐銀行(HSBC)推出的 P2P 付款系統 PayMe 將會在 2 月 8 日推出軟件更新,並停止支援 iOS 10 及 Android 5 以下的系統,意味著部分 2016 年前生產的舊款手機將不能繼續使用該軟件。

Payme 在 2019 年 2 月 8 日會有更新,不再支援過舊的手機版本
Payme 在 2019 年 2 月 8 日會有更新,不再支援過舊的手機版本

已非首次不支援舊版本的作業系統

這不是 PayMe 首次不支援舊版本的手機系統,先前本站作者 Richard Tsang 發現 PayMe 甚至不容許 Android 5 手機更新其最新版本

雖然其後更新已修正錯誤,重新支援 Android 5,但也是一個信號,意味 PayMe 會逐步停止舊款手機的支援。

無法更新 PayMe 的解決方法

使用者可以使用手機內置的 OTA 方式更新系統版本,除了可以解決 PayMe 更新問題,還可以一併修補手機的安全漏洞。

iPhone 4S 及更舊的 iPhone 均無法更新至 iOS 10 。如果想繼續用 PayMe 的話,唯有更換一部新的智能手機。

Android 陣營則要需視乎廠商有否對手機提供系統更新,一般來說,旗艦型號都會獲得較頻密的系統更新。如廠商沒有提供 Android 5 的更新,用戶可以考慮安裝第三方的 ROM(例如:Lineage 、 crDroid)或更換較新的智能手機。

錯過了期限,2 月 8 日後如何提取 PayMe 餘額

如果用戶 2 月 8 日前仍然未提取餘額,又因為系統版本過舊無法更新軟件的話,需要透過 PayMe 網站或應用程式上的「需要幫助?」聯絡客戶服務,以便安排轉賬至銀行。

筆者評論

是次 PayMe 提前大半月作出提醒,讓使用者有充分時間反應,做法值得肯定,或許是吸取了上次更新的經驗,而較早通知用戶。

隨著智能手機系統的發展,開發軟件時如要兼容舊有系統版本的話,則較難或無法採用到新的系統 API,意味著不能完全使用到手機的機能。對軟件開發者來說,停止支援舊手機系統會減少編寫軟件時的顧慮,同時獲得較大的發揮空間增加軟件功能及改善軟件安全。

希望 HSBC PayMe 是次更新會帶來更安全及更流暢的付款系統,如果能順便提供一般小商戶能夠使用的 API,那就更好了。

參考資料

PayMe 應用程式更新通知. (2019, January 29). Retrieved January 29, 2019, from https://payme.notey.com/post/22195070/payme-應用程式更新通知.html

喜歡尋找網絡上的趣聞,搜刮最新的網絡資訊。

You may also like...

1 Response

  1. tony表示:

    Hi there,

    Thanks for getting in touch!

    We are sorry that the minimum requirement of mobile operation system version for PayMe App: iOS 13 or Android OS 7.

    You can try to use other mobile device that support the above system version.

    Hopefully the above information will give you a better understanding of the state of affairs.

    We would like to sincerely apologise for the inconvenience.

    As always if there is anything else we can help with then please let us know.

    Yours faithfully
    Kathy xxx
    Personal Banking Executive (Multi-channel)

    Payme personal 不支援,Payme Business 就 okay

發表迴響

這個網站採用 Akismet 服務減少垃圾留言。進一步了解 Akismet 如何處理網站訪客的留言資料